Thursday, 21 June 2012

Joomla 1.5 Register message - 'in order to use Cookie Consent

I've installed 'Cookie Consent' on a Joomla 1.5 installation and am getting this message when a user clicks on register.

Developer: Caution! In order to use Cookie Consent, you need to use jQuery 1.4.4 or higher.

I found the solution was to install this component

JQuery Easy

Infact I've also got JQuery issues on other parts of my websites, so will try this plugin there also as it may be a fix for other Joomla issues I'm having.

1 comment:

Elaine CI journey said...

Thanks for that tip - it helped when I used the Cookie Consent script that it required the jquery 1.4. blah blah thing! Cheers!